Полезная информация

Server for Information Technologies
Сервер поддерживается
Центром Информационных Технологий
(095) 932-9212, 932-9213, 939-0783
E-mail: info@citforum.ru
Сервер Информационных Технологий содержит море(!) аналитической информации

Команда NET DIAGS

Используется для интерактивной загрузки утилиты диагностики сети.

     NET DIAGS

Утилита диагностики Personal NetWare (Network Diagnostics utility) позволяет отслеживать операции сети. Эта информация представляет в основном интерес для тех пользователей, которые хорошо понимают функции сети.

В частности, она позволяет просматривать и отслеживать другие группы в сети, сравнивать трафик клиентов и серверов, сравнивать использование серверов, информацию о диске клиента, просматривать информацию о конфигурации, статистику по серверам и клиентам, а также тестировать подключения сервера и клиента.

Утилита сетевой диагностики имеет версии для DOS и MS Windows, которые имеют аналогичные функции, однако некоторые средства уникальны и имеются только в версии для DOS.

По умолчанию диагностика сети разрешается при ее инсталляции. Чтобы запретить или вновь разрешить ее после запрещения, используйте утилиту SETUP. Эта утилита автоматически добавляет в файл NET.CFG вашего компьютера команду VLM=NMR.VLM. При включении этой команды при запуске операционной системы автоматически запускается модуль Network Management Responder.

В Windows утилита сетевой диагностики имеет графический интерфейс. Для доступа к ней откройте в Program Manager группу Personal NetWare и выберите пиктограмму Network Diagnostics. Выводится окно NetWork Diagnostics.

Версия для DOS имеет все диагностические средства, включенные в версию для Windows, а также некоторые дополнительные средства. Для доступа к ним наберите в ответ на системную подсказку команду:

     PNWDIAGS
или
     NET DIAGS

Выводится основное меню. Здесь дополнительное (отсутствующее в версии для Windows) средство Select Data позволяет просмотреть другую рабочую группу сети и управлять именами сетевых файлов не выходя из своей рабочей группы. Save LANalyzer Name File позволяет сохранять файлы, созданные с помощью Associate Network Names, как файлы, доступные для просмотра в LANalyzer for Windows.

Для просмотра активности другой рабочей группы выберите в основном меню Select a Workgroup и в выводимом списке рабочих групп задайте нужную. В списке могут выводиться не все рабочие группы. Для поиска нужной группы используйте команду NET WGFIND.

Для просмотра доступны все сегменты сети. Каждая сеть идентифицируется уникальным шестнадцатиричным номером. Для просмотра другой сети выберите в основном меню Select Data и в меню Data Selection Items пункт Select a Network. Выводится список доступных сетевых номеров. Выберите в нем нужную сеть, вернитесь в основное меню и выберите View Configuration. Вы увидите все компьютеры (узлы) сети, включая клиентов и серверы. Показывают только имена узлов. Associate Network Names option позволяет вывести их имена.

Для получения сетевых имен выберите в основном меню Select Data, а в меню Data Selection Items - Select a Network. Выберите сеть и Associate Network Names в меню Data Selection Items. Затем выберите в меню Network Names пункт Find Diagnostics User Names. Для просмотра имен, связанных с каждым узлом, вернитесь в основное меню и выберите View Configuration.

Информация о сетевом трафике позволяет вам выявить причины возникших проблем или перегрузки конкретного компьютера. Эту информацию вы можете получить с помощью Compare Data и Select Nodes. В меню Compare Options выберите Traffic. Сетевой трафик будет выводиться для выбранных узлов. Для выхода нажмите Esc.

Просматривая информацию об использовании сервера Server utilization, вы можете видеть отношение обрабатываемых компьютером локальных запросов к удаленным и фактическое число обработанных сервером пакетов. Это помогает распределять системные ресурсы. Кроме этого вы можете видеть информацию о подключении, число открытых файлов и активность сервера. Для получения этой информации в меню Compare Options выберите Local/Remote Utilization или Server Utilization. F1 выводит справочный экран.

Выбор в меню Compare Options пунктов Resource Distribution или Resource Efficiency позволяет получить данные об использовании дисков. С помощью Select View Statistics вы можете выбрать нужные узлы сети и просмотреть статистику по ним, а Choose Test Connections выводит меню Connection Tests и дает возможность проверить связь между выбранными компьютерами сети (пункт Point to point) или все связи между всеми компьютерами.


Comments: info@citmgu.ru
Copyright © CIT