Полезная информация

Server for Information Technologies
Сервер поддерживается
Центром Информационных Технологий
(095) 932-9212, 932-9213, 939-0783
E-mail: info@citforum.ru
Сервер Информационных Технологий содержит море(!) аналитической информации

Команда NET ADMIN

Используется для реализации некоторых функций управления сетью. В сети для управления используется протокол SNMP. Чтобы с помощью SNMP можно было управлять каждым компьютером, используйте SETUP.

Архивизация данных

Чтобы свести к минимуму опасность потери коллективных данных, используйте средства архивизации NET ADMIN. Это позволит в случае порчи данных восстановить их из резервной копии. Для выполнения этих операций вы должны иметь полномочия администратора рабочей группы. Для архивизации данных наберите в ответ на системную подсказку:

     NET ADMIN

и выберите и списка нужный сервер. Затем в меню File выберите Select Properties... и командную кнопку Backup Database.... Задайте имя каталога, в котором вы хотите сохранить данные.

Восстановление из архива

Для восстановления данных дайте команду:
     NET ADMIN

и выберите и списка нужный сервер. Затем в меню File выберите Select Properties... и командную кнопку Restore Database.... Задайте имя каталога, в который вы хотите восстановить данные. Хотя при восстановлении вы можете задать группу, имя и ресурс конкретного пользователя, обычно лучше восстанавливать все данные группы.

Ведение протокола

Для каждой рабочей группы поддерживается протокол работы. Чтобы получить доступ к нему из DOS, наберите в ответ на системную подсказку:

     NET ADMIN

и выберите в меню Workgroup выберите Audit Log.... Выводится протокол, в котором показаны все события рабочей группы на доступных серверах. Они упорядочены по дате и времени. Параметр Auditing Enabled позволяет включить или выключить протоколирование. Для сохранения протокола в файле выберите командную кнопку Save as... и задайте маршрут и имя файла. Файл сохраняется в текстовом виде. С помощью кнопки Delete вы можете удалить протокол. Когда закончите, выберите кнопку OK.

При работе с протоколом из Windows выберите в Program Manager пиктограмму Personal NetWare (в окне Personal NetWare). Откройте окно NetWare. В меню Window выберите NetWare или дважды щелкните "мышью" на пиктограмме NetWare в основном меню. Из списка в левой стороне окна NetWare выберите рабочую группу. В меню File выберите Properties...., а в диалоге Workgroup Connection Info - командную кнопку Audit Log.... Выводится протокол событий.

Кнопка с независимой фиксацией Workgroup auditing active позволяет включить или выключить протоколирование. Для сохранения протокола в файле выберите командную кнопку Save as... и задайте маршрут и имя файла. Кнопка Clear Log позволяет очистить протокол. Кнопка Close закрывает диалог.

Для каждой рабочей группы поддерживается также протокол ошибок, в который заносятся все детали и время каждой ошибки. Вы можете вывести на экран, сохранить или удалить этот протокол. Получить доступ к этому протоколу (при наличии соответствующих полномочий) можно с помощью пункта Error Log... меню Workgroup menu в DOS или кнопки Error Log... в Windows. В остальном вы можете работать с ним также, как с протоколом событий.


Comments: info@citmgu.ru
Copyright © CIT