Полезная информация

cc/td/doc/product/software/ios120/120newft/120limit/120xa
hometocprevnextglossaryfeedbacksearchhelp
PDF

Table of Contents

Cisco MC3810-IGX 8400 Interworking

Feature Summary

Platforms

Supported MIBs and RFCs

Configuration Tasks

Configuration Example

Command Reference

Cisco MC3810-IGX 8400 Interworking

Feature Summary

Using the Cisco MC3810-IGX 8400 Interworking functionality, you can configure the Cisco  MC3810 multiservice access concentrator to act as an access device to the IGX 8400 switch. On the Cisco  MC3810, a frame trunk card (FTC) trunk port is configured to send traffic to the IGX frame trunk module (FTM) port using the network management system (NMS) protocol. Using IGX Interworking, you can scale large networks of Cisco MC3810 concentrators to IGX 8400 switches.


Note This feature module provides only configuration information for the Cisco MC3810. For information about IGX switch configuration and commands, see the Cisco WAN Switching Command Reference for version 9.1.

Benefits

Cisco MC3810-IGX 8400 Interworking provides the following benefits:

Lists of Terms

CVM-Channelized voice module on the Cisco 8400 IGX switch.

FRAD-Frame Relay Access Device.

FTC trunk-Frame trunk card (FTC) channel is the channel between the Cisco MC8310 and the IGX  8400 switch.

FTM-Frame Trunk Module on the Cisco 8400 IGX switch.

FTM protocol-The FTM protocol is the name given to the framing and information exchange protocols used between the Cisco MC3810 and the FTM card in the IGX. The frames are standards-based on the outside (Data-Link Control Identifier, CRC), but use a proprietary encapsulation inside.

UVM-Universal voice module on the Cisco 8400 IGX switch.

Restrictions

The following restrictions and limitations apply to the Cisco MC3810-IGX interworking implementation:

Platforms

This feature is supported on the Cisco MC3810 only.

Supported MIBs and RFCs

None.

Configuration Tasks

When you configure IGX interworking on the Cisco MC3810, you must configure one interface to serve as the FTC trunk, and then you configure the specific connections over that FTC trunk.

This section is divided into the following sections:

This section assumes that you have already configured the following:

Configuring the Cisco MC3810 FTC Management DLCI

The Cisco MC3810 FTC management data link connection identifier (DLCI) is required when configuring Cisco MC3810-IGX Interworking. You can only have one FTC management DLCI on each Cisco MC3810, but that management DLCI can also carry data and/or voice connections, or data and/or voice connections in conjunction with a Frame Relay trunk or a voice DLCI. You can configure the FTC management DLCI, the FTC Frame Relay DLCIs and FTC voice DLCIs in the following combinations:

Regardless of the combination, you can configure up to 100 connections over the FTC trunk port.


Note Whether you configure data traffic and/or voice traffic on the FTC management DLCI depends on your configuration needs. For example, configuring data traffic and voice traffic on the FTC management DLCI allows you to use one DLCI, saving you money if you are charged for each DLCI. On the other hand, configuring data traffic over an FTC Frame Relay DLCI, or voice traffic over an FTC voice DLCI, allows you to isolate the traffic types for greater control and quality of service over the WAN.

To configure the Cisco MC3810 FTC management DLCI to the IGX 8400 FTM, perform the following tasks on the Cisco MC3810 beginning in configuration mode:

Step Command Purpose

1

interface serial {0 | 1}

If configuring the FTC trunk on serial interface 0 or  1, enter interface configuration mode.

or

interface serial 0:x

If configuring the FTC trunk over the T1/E1 trunk, enter interface configuration mode, where x indicates the channel group number.

2

encapsulation ftc-trunk

Enable FTC trunk encapsulation on the interface.

Note You can have only one interface on the Cisco  MC3810 configured as the FTC trunk at one time.

3

ftc-trunk management-dlci dlci [remote-management-dlci dlci]

Map the FTC trunk to an existing management data link connection identifier (DLCI).

Enter the remote-management-dlci value if there is a public Frame Relay cloud between the Cisco  MC3810 FTC port and the IGX FTM port. Enter this option only if the local DLCI and the remote DLCI are not the same.

Note The DLCI (or the remote DLCI if configured) must match the DLCI on the IGX switch configured using the IGX addad command.

4

ftc-trunk management-protocol {normal | inverted}

Select the mode in which the management frames are sent.

Use normal mode when the Cisco  MC3810 is connected to the IGX switch. When two Cisco  MC3810 concentrators are connected back-to-back, use inverted mode on one concentrator; the other concentrator should be set to normal mode.

You have a choice of how to proceed from here. Choose one of the following options:

Step Command Purpose

5

connect interface dlci dlci ftc-trunk connection-id cid

(Optional) Configure a data connection between the Cisco  MC3810 and the IGX switch that will travel over the FTC management DLCI.

For the ftc-trunk value, enter the interface on which the FTC trunk was configured on. For example, if you configured serial 0 as the FTC trunk, enter serial 0 for the ftc-trunk value.

6

connect voice dial-peer-tag ftc-trunk connection-id cid

(Optional) Configure a voice connection between a voice dial-peer and the IGX switch that will travel over the FTC management DLCI.

The dial peer can be either a POTS dial peer or a Voice over Frame Relay dial peer.

7

Repeat step 5 or step 6 for each data or voice connection over the FTC management DLCI.

Configuring the FTC Management DLCI on the Cisco IGX 8400 Switch

For Frame Relay management DLCI connections on the IGX FTM card, use the following command syntax to add the Frame Relay management trunk connection(s) to the Cisco MC3810:

addad <slot.port> <access_device_ID> <management DLCI>

The management DLCI must match the DLCI or remote-management DLCI configured using the Cisco  MC3810 ftc-trunk management-dlci command.


Note The Cisco IGX switch command syntax differs from Cisco IOS command syntax. Items in brackets (< >) are required command arguments. Items in square brackets ([ ]) are optional command arguments. These commands are based on Cisco IGX System Software Release 9.1. For more information about IGX switch configuration and commands, see the Cisco WAN Switching Command Reference.

Configuring the Cisco MC3810 FTC Frame Relay DLCI for Data Traffic (Optional)

In addition to the FTC management DLCI, you can optionally configure an FTC Frame Relay DLCI for data traffic. The FTC Frame Relay data travels over the FTC management DLCI configured in the previous section.

To configure the Cisco MC3810 FTC Frame Relay DLCI to support data connections to the IGX  8400 switch, perform the following tasks on the Cisco MC3810 beginning in configuration mode:

Step Command Purpose

1

interface serial {0 | 1}

If configuring the FTC trunk on serial interface 0 or  1, enter interface configuration mode.

interface serial 0:x

If configuring the FTC trunk over the T1/E1 trunk, enter interface configuration mode, where x indicates the channel group number.

Note Enter the same interface that you created the FTC Trunk on. Make sure the interface is set to encapsulation ftc-trunk.

2

ftc-trunk frame-relay-dlci dlci [remote-frame-relay-dlci dlci]

Map the FTC Frame Relay DLCI to an existing Frame Relay data-link connection identifier (DLCI).

Enter the remote-management-dlci value if there is a public Frame Relay cloud between the Cisco  MC3810 FTC port and the IGX FTM port. Enter this option only if the local DLCI and the remote DLCI are not the same.

Note Do not enter the same DLCI that was assigned to the FTC management DLCI.

3

Repeat this procedure on each Cisco MC3810 that will send data traffic to an IGX 8400 switch via an FTC Frame Relay DLCI.

After the Frame Relay FTC DLCI is configured, you can now establish connections over the FTC trunk. For more information about the connection procedures, see one of the following sections:

Configuring the Cisco MC3810 Frame Relay Data Connection over the FTC Trunk

To configure the connection between the Cisco MC3810 Frame Relay DLCI and the FTC trunk, perform the following tasks on the Cisco MC3810 beginning in configuration mode:

Step Command Purpose

1

connect interface dlci dlci ftc-trunk connection-id cid

Configure a connection between the DLCI and the FTC trunk.

For the ftc-trunk value, enter the interface on which the FTC trunk was configured. For example, if you configured serial 0 as the FTC trunk, enter serial 0 for the ftc-trunk value.

2

Repeat step 1 for each data connection over the FTC Frame Relay trunk.

For information on configuring the data channels on the IGX switch, see the "Configuring the Data Channels on the IGX Switch" section.

Configuring the Cisco MC3810 Frame Forward Connection over the FTC Trunk

To configure a Frame Forward connection over the FTC trunk, ensure the encapsulation for the source port is High-Level Data Link Control (HDLC) and perform the following tasks on the Cisco  MC3810 beginning in configuration mode:

Step Command Purpose

1

interface serial {0 | 1}

Enter serial interface configuration mode.

Note This interface is not the FTC trunk interface.

2

encapsulation hdlc

Enable HDLC encapsulation on the interface.

3

connect interface dlci dlci ftc-trunk connection-id cid

Configure a connection between the DLCI and the FTC trunk.

For the ftc-trunk value, enter the interface on which the FTC trunk was configured. For example, if you configured serial 0 as the FTC trunk, enter serial 0 for the ftc-trunk value.

4

Repeat step 3 for each data connection over the FTC Frame Relay trunk.

For information on configuring the data channels on the IGX switch, see the "Configuring the Data Channels on the IGX Switch" section.

Configuring the Cisco MC3810 IP Routing Connection over the FTC Trunk

When you configure an IP routing connection over the FTC trunk, you must use the special switch0 designation on the interface:

Step Command Purpose

1

interface switch0

Enter interface configuration mode for Switch0.

Note On the Cisco MC3810, you must configure IP routing on the switch0 logical interface.

2

frame-relay map ip ip-address dlci

Map the Frame Relay DLCI to the IP address.

3

connect switch0 dlci dlci ftc-trunk connection-id cid

Configure an IP routing connection between the DLCI and the FTC trunk. Make sure to specify switch0 as the local IP interface.

For the ftc-trunk value, enter the interface on which the FTC trunk was configured. For example, if you configured serial 0 as the FTC trunk, enter serial 0 for the ftc-trunk value.

4

Repeat step 3 for each IP routing data connection over the FTC Frame Relay trunk.

For information on configuring the data channels on the IGX switch, see the next section "Configuring the Data Channels on the IGX Switch".

Configuring the Data Channels on the IGX Switch

For Frame Relay connections on the IGX switch, use the following command syntax to add the Frame Relay connection(s) to the Cisco MC3810:

addcon <local_channel> <remote_node> <remote_channel> [con_type] <frame_relay_class | 
[individual parameters]> [route_avoid]

Note The Cisco IGX switch command syntax differs from Cisco IOS command syntax. Items in brackets (< >) are required command arguments. Items in square brackets ([ ]) are optional command arguments. These commands are based on Cisco IGX System Software Release 9.1. For more information about IGX switch configuration and commands, see the Cisco WAN Switching Command Reference.

Configuring the Cisco MC3810 FTC Voice DLCI for Voice Connections (Optional)

In addition to the FTC management DLCI, you can optionally configure an FTC voice DLCI for voice traffic. The FTC voice traffic travels over the FTC management DLCI configured in the previous section.

To configure the FTC voice DLCI to support voice connections to the IGX 8400 switch, perform the following tasks on the Cisco MC3810 beginning in configuration mode:

Step Command Purpose

1

interface serial {0 | 1}

If configuring the FTC trunk on serial interface 0 or  1, enter interface configuration mode.

or

interface serial 0:x

If configuring the FTC trunk over the T1/E1 trunk, enter interface configuration mode, where x indicates the channel group number.

Note Enter the same interface on which you created the FTC management trunk. Make sure the interface is set to encapsulation ftc-trunk.

2

ftc-trunk voice-dlci dlci [remote-voice-dlci dlci]

Map the FTC trunk to an existing Frame Relay DLCI.

Enter the remote-management-dlci value if there is a public Frame Relay cloud between the Cisco  MC3810 FTC port and the IGX FTM port. Enter this option only if the local DLCI and the remote DLCI are not the same.

Note Do not enter the same DLCI that was assigned to the FTC management DLCI.

3

connect voice dial-peer-tag ftc-trunk connection-id cid

Configure a connection between a voice dial peer and the FTC trunk.

The dial peer can be either a POTS dial peer or a Voice over Frame Relay dial peer. When making a connection from a Cisco  MC3810 to an IGX UVM or CVM, use a POTS dial peer (the connection ID must be an even number). When making a connection from a Cisco  MC3810 to a second Cisco  MC3810, use a VoFR dial peer.

For the ftc-trunk value, enter the interface on which the FTC trunk was configured. For example, if you configured serial 0 as the FTC trunk, enter serial 0 for the ftc-trunk value.

4

Repeat step 3 for each dial peer that will be connected over the FTC voice trunk.

Repeat this procedure on each Cisco MC3810 that will send voice traffic to an IGX 8400 switch via an FTC voice DLCI.

For information on configuring the voice channels on the IGX switch, see the next section "Configuring the Voice Channels on the IGX Switch."

Configuring the Voice Channels on the IGX Switch

For voice connections on the IGX switch, use the following command syntax to add connections to the Cisco MC3810:

addcon <local_channel> <remote node> <remote channel> <type> [avoid]

When configuring the voice channels, make sure the same voice compression mode that was configured on the Cisco MC3810 using the codec command is configured on the IGX voice channels. For example, if the codec command was set to g729ar8 on the Cisco MC3810 voice port, make sure that the UVM connection is also configured to support g729ar8 compression.


Note The Cisco IGX switch command syntax differs from Cisco IOS command syntax. Items in brackets (< >) are required command arguments. Items in square brackets ([ ]) are optional command arguments. These commands are based on Cisco IGX System Software Release 9.1. For more information about IGX switch configuration and commands, see the Cisco WAN Switching Command Reference.

Configuration Example

This section provides an example of how to configure the Cisco MC3810 to act as an access device to an IGX 8400 switch.

Figure 1 shows an example of two Cisco MC3810 concentrators connected to an IGX 8400 FTM, with other connections to the UVM through a PBX. The configuration examples following the figure include commands to set up the session connections, the voice PVC connections, routing through switch 0, Common Channel Signaling (CCS) frame forwarding support, the Cisco MC3810-UVM connections, and the Cisco  MC3810-CVM connections.

Because the voice connections between the two Cisco MC3810 concentrators are over a Frame Relay network, VoFR dial peers must be configured on both concentrators. The session target configured on both concentrators should be the same.


Figure 1: Cisco MC3810-IGX Interworking Configuration Example


Configuration on Cisco MC3810 No. 1

hostname router19
network-clock base-rate 56k
ip subnet-zero
controller T1 0
 framing esf
 linecode b8zs
 channel-group 0 timeslots 1-24 speed 64
controller T1 1
 mode cas
 voice-group 0 timeslots 1-2 type e&m-immediate-start
 voice-group 1 timeslots 3-4 type e&m-delay-dial
 voice-group 2 timeslots 5-6 type e&m-wink-start
connect Switch0 dlci 103 Serial0:0 connection-id 103
connect Voice4000 Serial0:0 connection-id 40
connect Voice2 Serial0:0 connection-id 50
connect Voice4 Serial0:0 connection-id 52
connect Voice6 Serial0:0 connection-id 54
connect Serial1 dlci 250 Serial0:0 connection-id 250
interface Ethernet0
 mac-address 0001.0101.0101
 ip address 10.10.10.51 255.255.255.0
 no ip directed-broadcast
interface Serial0
 no ip address
 no ip directed-broadcast
 no ip mroute-cache
 bandwidth 1536
 no keepalive
 shutdown
 hold-queue 1024 out
interface Serial1
 no ip address
 no ip directed-broadcast
 no keepalive
 clockrate 64000
interface Serial0:0
 no ip address
 no ip directed-broadcast
 encapsulation ftc-trunk
 no ip mroute-cache
 no keepalive
 ftc-trunk voice-dlci 101 remote-voice-dlci 201
 ftc-trunk frame-relay-dlci 102 remote-frame-relay-dlci 202
 ftc-trunk management-dlci 100 remote-management-dlci 200
 ftc-trunk management-protocol normal
 hold-queue 150 in
 hold-queue 1024 out
interface Switch0
 ip address 10.10.12.1 255.255.255.0
 no ip directed-broadcast
 encapsulation frame-relay
 no fair-queue
 frame-relay map ip 10.10.11.51 103
 frame-relay map ip 10.10.12.2 103
 frame-relay map ip 10.10.11.197 103
interface FR-ATM20
 no ip address
 no ip directed-broadcast
 shutdown
ip default-gateway 1.7.0.1
ip classless
ip route 0.0.0.0 0.0.0.0 1.7.0.1
ip route 10.10.11.51 255.255.255.255 Switch0
ip route 10.10.11.197 255.255.255.255 Switch0
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line 2 3
line vty 0 4
 login
voice-port 1/1
 codec g726r32
voice-port 1/2
 codec g726r32
voice-port 1/3
 codec g729r8
voice-port 1/4
 codec g729r8
voice-port 1/5
voice-port 1/6
dial-peer voice 1 pots
 destination-pattern 2001
 port 1/1
dial-peer voice 2 pots
 destination-pattern 2002
 port 1/2
dial-peer voice 3 pots
 destination-pattern 2003
 port 1/3
dial-peer voice 4 pots
 destination-pattern 2004
 port 1/4
dial-peer voice 5 pots
 destination-pattern 2005
 port 1/5
dial-peer voice 6 pots
 destination-pattern 2006
 port 1/6
dial-peer voice 4000 vofr
 destination-pattern 4...
 session target Serial0:0 40

Configuration on Cisco MC3810 No. 2

hostname router21
network-clock base-rate 56k
ip subnet-zero
controller T1 0
 framing esf
 linecode b8zs
 channel-group 0 timeslots 1-24 speed 64
controller T1 1
 mode cas
 voice-group 0 timeslots 1-2 type e&m-immediate-start
 voice-group 1 timeslots 3-4 type e&m-delay-dial
 voice-group 2 timeslots 5-6 type e&m-wink-start
connect Switch0 dlci 103 Serial0:0 connection-id 103
connect Voice2000 Serial0:0 connection-id 40
connect Voice2 Serial0:0 connection-id 50
connect Voice4 Serial0:0 connection-id 52
connect Voice6 Serial0:0 connection-id 54
connect Serial1 dlci 250 Serial0:0 connection-id 250
interface Ethernet0
 ip address 10.10.11.51 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
interface Serial0
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 no keepalive
 shutdown
 hold-queue 1024 out
interface Serial1
 no ip address
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 no keepalive
 no fair-queue
 clockrate 64000
 hold-queue 1024 out

interface Serial0:0
 no ip address
 no ip directed-broadcast
 encapsulation ftc-trunk
 no ip mroute-cache
 no keepalive
 ftc-trunk voice-dlci 101
 ftc-trunk frame-relay-dlci 102
 ftc-trunk management-dlci 100
 ftc-trunk management-protocol normal
 hold-queue 150 in
 hold-queue 1024 out
interface Switch0
 ip address 10.10.12.2 255.255.255.0
 no ip directed-broadcast
 encapsulation frame-relay
 no fair-queue
 frame-relay map ip 10.10.10.51 103
 frame-relay map ip 10.10.12.1 103
 frame-relay map ip 10.10.10.196 103
interface FR-ATM20
 no ip address
 no ip directed-broadcast
 shutdown
ip default-gateway 1.7.0.1
ip classless
ip route 0.0.0.0 0.0.0.0 1.7.0.1
ip route 10.10.10.51 255.255.255.255 Switch0
ip route 10.10.10.196 255.255.255.255 Switch0
logging trap debugging
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line 2 3
line vty 0 4
 password lab
 login
voice-port 1/1
 codec g726r32
voice-port 1/2
 codec g726r32
voice-port 1/3
 codec g729r8
voice-port 1/4
 codec g729r8
voice-port 1/5
voice-port 1/6
dial-peer voice 1 pots
 destination-pattern 4001
 port 1/1
dial-peer voice 2 pots
 destination-pattern 4002
 port 1/2
dial-peer voice 3 pots
 destination-pattern 4003
 port 1/3
dial-peer voice 4 pots
 destination-pattern 4004
 port 1/4
dial-peer voice 5 pots
 destination-pattern 4005
 port 1/5
dial-peer voice 6 pots
 destination-pattern 4006
 port 1/6
dial-peer voice 2000 vofr
 destination-pattern 2...
 session target Serial0:0 40
end

Command Reference

The following new or modified commands are used to configure the Cisco MC3810-IGX interworking feature:

connect

To configure a data connection on the Cisco MC3810 to an IGX switch that will travel over the FTC trunk, use the connect global configuration command. To cancel the connection, use the no form of this command.

connect interface dlci dlci ftc-trunk connection-id cid
no connect interface dlci dlci ftc-trunk connection-id cid

Syntax Description

interface

Specifies the interface on the Cisco MC3810 on which the connection is configured.

dlci

Specifies the DLCI for the connection.

ftc-trunk

Specifies the Cisco MC3810 interface on which the FTC trunk was configured.

cid

Specifies the connection ID.

Default

No data connection over the FTC trunk is configured.

Command Mode

Global configuration mode

Usage Guidelines

This command first appeared in Cisco IOS Release 12.0(1)XA.

When configuring a connection for an IP routing data connection over an FTC trunk, specify Switch0 for the local interface value.

Example

The following command establishes a data connection on serial port 1:

connect Serial1 dlci 250 Serial0:0 connection-id 250

Related Commands

connect voice
encapsulation ftc-trunk
ftc-trunk frame-relay-dlci
ftc-trunk management-dlci
ftc-trunk management-protocol
ftc-trunk voice-dlci

connect voice

To configure a connection on the Cisco MC3810 between a voice dial peer and the FTC trunk, use the connect voice global configuration command. To disable the connection, use the no form of this command.

connect voice dial-peer-tag ftc-trunk connection-id cid
no connect voice dial-peer-tag ftc-trunk connection-id cid

Syntax Description

dlal-peer-tag

Specifies the voice dial-peer tag for the connection. Valid entries are from 1 to 10000. The dial peer can either be a POTS dial peer or a VoFR dial peer.

ftc-trunk

Specifies the Cisco MC3810 interface on which the FTC trunk was configured.

connection-id cid

Specifies the connection ID.

Default

No voice connection over the FTC trunk is configured.

Command Mode

Global configuration mode

Usage Guidelines

This command first appeared in Cisco IOS Release 12.0(1)XA.

Example

The following command establishes a voice connection for dial peer 2 on serial port 0:

connect Voice2 Serial0:0 connection-id 50

Related Commands

connect
encapsulation ftc-trunk
ftc-trunk frame-relay-dlci
ftc-trunk management-dlci
ftc-trunk management-protocol
ftc-trunk voice-dlci

encapsulation ftc-trunk

To enable FTC trunk encapsulation on a serial interface on the Cisco MC3810, use the encapsulation ftc-trunk interface configuration command. To disable FTC trunk encapsulation, use the no form of this command.

encapsulation ftc-trunk
no encapsulation ftc-trunk

Syntax Description

This command has no keywords or arguments.

Default

FTC trunk encapsulation is not enabled.

Command Mode

Interface configuration mode.

Usage Guidelines

This command first appeared in Cisco IOS Release 12.0(1) XA.

Example

To configure FTC trunk encapsulation on serial interface 1 on the Cisco MC3810, enter the following commands:

interface serial 1
  encapsulation ftc-trunk

Related Commands

connect
connect voice
ftc-trunk frame-relay-dlci
ftc-trunk management-dlci
ftc-trunk management-protocol
ftc-trunk voice-dlci

ftc-trunk frame-relay-dlci

To map the FTC Frame Relay DLCI to an existing Frame Relay DLCI for data traffic on the Cisco  MC3810, use the ftc-trunk frame-relay-dlci interface configuration command. To remove the FTC Frame Relay DLCI from the interface, use the no form of this command.

ftc-trunk frame-relay-dlci dlci [remote-frame-relay-dlci dlci]
no ftc-trunk frame-relay-dlci dlci [remote-frame-relay-dlci dlci]

Syntax Description

dlci

Specifies the Frame Relay DLCI for the IGX switch.

remote-frame-relay-dlci dlci

(Optional) Specifies the remote Frame Relay DLCI if there is a public Frame Relay cloud between the Cisco MC3810 FTC port and the IGX FTM port. Enter this option only if the local DLCI and the remote DLCI are not the same.

Default

No FTC trunk Frame Relay DLCI is configured.

Command Mode

Interface configuration mode

Usage Guidelines

This command first appeared in Cisco IOS Release 12.0(1)XA.

Example

The following configures DLCI 200 as the FTC trunk Frame Relay DLCI:

interface serial 1
  ftc-trunk frame-relay-dlci 200

Related Commands

connect
connect voice
encapsulation ftc-trunk
ftc-trunk management-dlci
ftc-trunk management-protocol
ftc-trunk voice-dlci

ftc-trunk management-dlci

To map the FTC management DLCI to an existing Frame Relay DLCI for management traffic on the Cisco  MC3810, use the ftc-trunk management-dlci interface configuration command. To remove the FTC management DLCI from the interface, use the no form of this command.

ftc-trunk management-dlci dlci [remote-management-dlci dlci]
no ftc-trunk management-dlci dlci [remote-management-dlci dlci]

Syntax Description

dlci

Specifies the Frame Relay DLCI for the IGX switch.

remote-management-dlci dlci

(Optional) Specifies the remote management DLCI if there is a public Frame Relay cloud between the Cisco MC3810 FTC port and the IGX FTM port. Enter this option only if the local DLCI and the remote DLCI are not the same.

Default

No FTC trunk management DLCI is configured.

Command Mode

Interface configuration mode

Usage Guidelines

This command first appeared in Cisco IOS Release 12.0(1)XA.

Example

The following configures DLCI 100 as the FTC trunk management DLCI:

interface serial 1
  encapsulation ftc-trunk
  ftc-trunk management-dlci 100

Related Commands

connect
connect voice
encapsulation ftc-trunk
ftc-trunk frame-relay-dlci
ftc-trunk management-protocol
ftc-trunk voice-dlci

ftc-trunk management-protocol

To select the mode on the Cisco MC3810 that management frames are sent on the FTC trunk management DLCI, use the ftc-management-protocol interface configuration command. To restore the default value, use the no form of this command.

ftc-trunk management-protocol {normal | inverted}
no ftc-trunk management-protocol {normal | inverted}

Syntax Description

normal

Specifies normal mode.

inverted

Specifies inverted mode.

Default

Normal mode.

Command Mode

Interface configuration mode

Usage Guidelines

This command first appeared in Cisco IOS Release 12.0(1)XA.

Use normal mode when the Cisco MC3810 is connected directly to the IGX switch. When two Cisco  MC3810 concentrators are connected back-to-back, use inverted mode on one concentrator and normal mode on the other concentrator.

This command is available only when the ftc-trunk management-dlci command is configured.

Example

The following configures the FTC trunk management protocol to normal mode:

interface serial 1
  encapsulation ftc-trunk
  ftc-trunk management-dlci 100
  ftc-trunk management-protocol normal

Related Commands

connect
connect voice
encapsulation ftc-trunk
ftc-trunk frame-relay-dlci
ftc-trunk management-dlci
ftc-trunk voice-dlci

ftc-trunk voice-dlci

To map the FTC voice DLCI to an existing Frame Relay DLCI for voice traffic on the Cisco  MC3810, use the ftc-trunk voice-dlci interface configuration command. To remove the FTC voice DLCI from the interface, use the no form of this command.

ftc-trunk voice-dlci dlci [remote-voice-dlci dlci]
no ftc-trunk voice-dlci dlci [remote-voice-dlci dlci]

Syntax Description

dlci

Specifies the Frame Relay DLCI for the IGX switch.

remote-voice-dlci dlci

(Optional) Specifies the remote voice DLCI If there is a public Frame Relay cloud between the Cisco MC3810 FTC port and the IGX FTM port. Enter this option only if the local DLCI and the remote DLCI are not the same.

Default

No FTC trunk voice DLCI is configured.

Command Mode

Interface configuration mode

Usage Guidelines

This command first appeared in Cisco IOS Release 12.0(1)XA.

Example

The following configures the FTC trunk voice DLCI:

interface serial 1
  ftc-trunk voice-dlci 100

Related Commands

connect
connect voice
encapsulation ftc-trunk
ftc-trunk frame-relay-dlci
ftc-trunk management-dlci
ftc-trunk management-protocol


hometocprevnextglossaryfeedbacksearchhelp
Copyright 1989-1998 © Cisco Systems Inc.